Search found 10 matches

by 4le34n
14 Nov 2017, 07:34
Forum: Installation
Topic: Accel-ppp (git версия) не собирается на последнем Archlinux
Replies: 1
Views: 592

Re: Accel-ppp (git версия) не собирается на последнем Archlinux

Решено. Разработчики патч скинули в telegram канале accel-ppp. В ближайшее время добавят в git. Если у кого не стартует и ругается в лог таким образом: >> cat /var/log/accel-ppp/core.log [2017-11-14 17:30:10.701]loader: failed to load 'pptp': /usr/lib64/accel-ppp/libpptp.so: undefined symbol: connli...
by 4le34n
14 Nov 2017, 04:42
Forum: Installation
Topic: Accel-ppp (git версия) не собирается на последнем Archlinux
Replies: 1
Views: 592

Accel-ppp (git версия) не собирается на последнем Archlinux

Два три месяца как перестал собираться на последнем Archlinux. Лог: >>> LANG=en makepkg -cf 15:32.44 Вт ноя 14 2017 >>> ==> Making package: accel-ppp-git r1443.34fac26-1 (Tue Nov 14 15:33:17 +11 2017) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources....
by 4le34n
01 Nov 2017, 08:17
Forum: Installation
Topic: 1.11.2 не собираются на последнем Archlinux с опцией сборики -DSHAPER=TRUE
Replies: 2
Views: 693

Re: 1.11.2 не собираются на последнем Archlinux с опцией сборики -DSHAPER=TRUE

Правда хоть и собирается, но не запускается. $ sudo cat /var/log/accel-ppp/core.log [2017-11-01 18:09:33.403]loader: failed to load 'pptp': /usr/lib64/accel-ppp/libpptp.so: undefined symbol: connlimit_check [2017-11-01 18:09:33.535]loader: failed to load 'pptp': /usr/lib64/accel-ppp/libpptp.so: unde...
by 4le34n
25 Sep 2017, 04:19
Forum: Installation
Topic: Не собирается модуль ipoe версии 1.11.2 с ядром 4.12
Replies: 3
Views: 870

Re: Не собирается модуль ipoe версии 1.11.2 с ядром 4.12

То же самое на последнем Archlinux и на git версии accel-ppp включительно. cat /var/lib/dkms/accel-ppp-ipoe/r1421.b363f17/build/make.log: DKMS make.log for accel-ppp-ipoe-r1421.b363f17 for kernel 4.12.13-1-ARCH (x86_64) Пн сен 25 14:27:37 +11 2017 make: вход в каталог «/usr/lib/modules/4.12.13-1-ARC...
by 4le34n
22 Sep 2017, 05:39
Forum: Installation
Topic: 1.11.2 не собираются на последнем Archlinux с опцией сборики -DSHAPER=TRUE
Replies: 2
Views: 693

1.11.2 не собираются на последнем Archlinux с опцией сборики -DSHAPER=TRUE

1.11.2 не собираются на последнем Archlinux с опцией сборики -DSHAPER=TRUE Если передать опции сборки с -DSHAPER=FALSE, то сборка проходит успешно. С git версией тоже самое. gcc: sh-4.4$ LANG=en gcc -v Using built-in specs. COLLECT_GCC=gcc COLLECT_LTO_WRAPPER=/usr/lib/gcc/x86_64-pc-linux-gnu/7.2.0/l...
by 4le34n
05 Jul 2017, 04:18
Forum: Installation
Topic: не собирается 1.11.1 под Archlinux c ядром 4.9
Replies: 6
Views: 775

Re: не собирается 1.11.1 под Archlinux c ядром 4.9

Спасибо помогло. Теперь все собирается.
by 4le34n
04 Jul 2017, 05:25
Forum: Installation
Topic: не собирается 1.11.1 под Archlinux c ядром 4.9
Replies: 6
Views: 775

Re: не собирается 1.11.1 под Archlinux c ядром 4.9

Пробовал собирать с 5-ой и 4-ой версией gcc, не собирается, ошибки одинаковые. Так что да подтверждаю дело не в gcc.
by 4le34n
03 Jul 2017, 04:47
Forum: Installation
Topic: не собирается 1.11.1 под Archlinux c ядром 4.9
Replies: 6
Views: 775

Re: не собирается 1.11.1 под Archlinux c ядром 4.9

Возможно дело и в gcc и в openssl. openssl у меня стоит всех возможных версий. % pacman -Qi openssl Название : openssl Версия : 1.1.0.f-1 Описание : The Open Source toolkit for Secure Sockets Layer and Transport Layer Security Архитектура : x86_64 URL : https://www.openssl.org Лицензии : custom:BSD ...
by 4le34n
29 Jun 2017, 06:54
Forum: Installation
Topic: не собирается 1.11.1 под Archlinux c ядром 4.9
Replies: 6
Views: 775

не собирается 1.11.1 под Archlinux c ядром 4.9

Два три месяца назад перестала собираться версия 1.11.1. gcc: % LANG=en_US.UTF-8 gcc -v Using built-in specs. COLLECT_GCC=gcc COLLECT_LTO_WRAPPER=/usr/lib/gcc/x86_64-pc-linux-gnu/7.1.1/lto-wrapper Target: x86_64-pc-linux-gnu Configured with: /build/gcc/src/gcc/configure --prefix=/usr --libdir=/usr/l...