accel-ppp webif

Questions related to general functionality
Post Reply
edsonag
Posts: 13
Joined: 22 Mar 2018, 20:30

accel-ppp webif

Post by edsonag » 18 Jun 2018, 01:14

Hi,

Does anyone use the accel-ppp webif scripts?
I can check the connected users and their data, but I can not see the online consumption (watch live) nor the terminates (soft and hard).
It even opens the consumption graph, but always zeroed.

Any suggestion?

Thanks.

dimka88
Posts: 409
Joined: 13 Oct 2014, 05:51
Contact:

Re: accel-ppp webif

Post by dimka88 » 18 Jun 2018, 06:16


edsonag
Posts: 13
Joined: 22 Mar 2018, 20:30

Re: accel-ppp webif

Post by edsonag » 18 Jun 2018, 13:29

Yes.

edsonag
Posts: 13
Joined: 22 Mar 2018, 20:30

Re: accel-ppp webif

Post by edsonag » 30 Jun 2018, 16:04

Hi,

The following message appears in the web server log file:
PHP Warning: fopen(/sys/class/net/Terminate\\(hard\\)Terminate\\(soft\\)Watch live/statistics/tx_packets): failed to open stream: No such file or directory in /var/www/htdocs/webif/data.php on line 41

Anyone have any suggestions?

dimka88
Posts: 409
Joined: 13 Oct 2014, 05:51
Contact:

Re: accel-ppp webif

Post by dimka88 » 03 Jul 2018, 17:27

Hi, I installed this webif and dont have problem. What web server and php version do you use?

edsonag
Posts: 13
Joined: 22 Mar 2018, 20:30

Re: accel-ppp webif

Post by edsonag » 14 Jul 2018, 21:31

Hi.
The web server that is running is apache, version 2.4.29.
Php is version 5.6.36.

Thanks.

wegnix
Posts: 4
Joined: 03 Oct 2017, 16:13

Re: accel-ppp webif

Post by wegnix » 18 Jul 2018, 13:04

Hi
I've already tried to use webif running php5 and php7, in both version the error mentioned by @edsonag happend.
The error happens in just one login, when you have more than one logged user in at the same time, all works fine, but that one still in error.
See the attachment.
The user in bold gets the error, all of others work fine
Attachments
accel.jpg
accel.jpg (68.47 KiB) Viewed 301 times

edsonag
Posts: 13
Joined: 22 Mar 2018, 20:30

Re: accel-ppp webif

Post by edsonag » 20 Jul 2018, 16:48

Hi
Right. How strange. The server is in testing. I'll check that out.

Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest